Configuration error with monitoring system
Incident Report for Capsule
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 30, 2017 - 13:00 UTC
Identified
There is a configuration fault on our monitoring system which is incorrectly showing that Capsule is down. Capsule is operating normally.
Posted over 1 year ago. Oct 30, 2017 - 12:41 UTC
Investigating
Our systems monitoring has spotted a problem that is affecting access to Capsule. Our team has been alerted and are investigating. We'll post a further update once we have more information.
Posted over 1 year ago. Oct 30, 2017 - 12:39 UTC