Gmail Add-on Delayed Storage of Messages
Incident Report for Capsule
Resolved
The backlog of messages has now cleared and new messages should be store without delay.

Apologies for this disruption in your day. We'll be seeing what mechanisms we can put in place to avoid this in the future.
Posted 8 days ago. Oct 11, 2019 - 08:23 UTC
Monitoring
We have identified the cause of the delayed message storage and mitigated it.

No messages have been lost during this incident but a backlog has accumulated.

Messages are now processing at normal speed and we expect to be caught up soon.

We'll continue to monitor and provide an update once it has cleared.
Posted 8 days ago. Oct 11, 2019 - 07:43 UTC
Investigating
Some users of our Gmail Add-on may be experiencing delays between messages being received in Gmail and stored in Capsule.

We are currently investigating and will provide an update shortly.
Posted 8 days ago. Oct 11, 2019 - 07:25 UTC