Some customers having trouble accessing Capsule
Incident Report for Capsule
Resolved
A fix has been applied and our monitoring is showing that connection times are now recovering. We’re very sorry for the disruption if you were affected.
Posted almost 3 years ago. Oct 04, 2016 - 11:55 UTC
Investigating
We are aware of some slow app servers affecting connectivity to Capsule for a small number of users today.
Posted almost 3 years ago. Oct 04, 2016 - 11:40 UTC