Some users are unable to access Capsule
Incident Report for Capsule
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 20, 2018 - 22:02 UTC
Monitoring
We have identified an issue with one of our load balancers. This has now been replaced and we are continuing to monitor.
Posted about 1 year ago. Jul 20, 2018 - 21:02 UTC
Investigating
Our systems monitoring has spotted a problem that is affecting access to Capsule. Our team has been alerted and are investigating. We'll post a further update once we have more information.
Posted about 1 year ago. Jul 20, 2018 - 20:53 UTC
This incident affected: Capsule.