Some users are unable to access Capsule
Incident Report for Capsule
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 08, 2017 - 07:55 UTC
Monitoring
Sorry for the brief outage while database updates were applied.
Posted about 2 years ago. Jul 08, 2017 - 07:55 UTC
Investigating
Our systems monitoring has spotted a problem that is affecting access to Capsule. Our team has been alerted and are investigating. We'll post a further update once we have more information.
Posted about 2 years ago. Jul 08, 2017 - 07:51 UTC