Some users are unable to access Capsule
Incident Report for Capsule
Resolved
This incident was caused by scheduled maintenance on one of our database instances.

Users may have experienced a brief period (less than 2 minutes) where they were unable to login to Capsule.

The maintenance was completed successfully.
Posted over 1 year ago. Dec 16, 2017 - 07:26 UTC
Investigating
Our systems monitoring has spotted a problem that is affecting access to Capsule. Our team has been alerted and are investigating. We'll post a further update once we have more information.
Posted over 1 year ago. Dec 16, 2017 - 07:11 UTC