Capsule is currently degraded
Incident Report for Capsule
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 09:22 UTC
Monitoring
We're continue to monitor application performance.
Posted Dec 09, 2023 - 14:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2023 - 12:54 UTC
Update
We have put some mitigations in place. However you may still experience some poor performance. We continue to work on restoring the service to normal.
Posted Dec 09, 2023 - 12:45 UTC
Update
Capsule is still working but availability is patchy some requests taking longer than normal to serve. We're are continuing to work on mitigating the outage. We'll keep you updated.
Posted Dec 09, 2023 - 11:31 UTC
Identified
We're continuing to work on the issue. Capsule is up, but running slowly. We're working to fully mitigate and get the performance back to normal.
Posted Dec 09, 2023 - 10:23 UTC
Update
We're working on mitigating a Denial of Service attack against our site. We'll keep you updated.
Posted Dec 09, 2023 - 09:32 UTC
Update
We're are continuing to investigate.
Posted Dec 09, 2023 - 07:52 UTC
Investigating
We're investigating the issue.
Posted Dec 09, 2023 - 07:04 UTC
This incident affected: Capsule.