Capsule is unavailable or slow
Incident Report for Capsule
Postmortem

We're very sorry if you suffered from the periods of slow responses and elevated error rates with Capsule yesterday. We’ve tracked the issue down the a bug in our data stores query optimiser that resulted in what should have been a fast responding query taking several minutes to complete. This only happens in rare situations with an unusual configuration of data.

While we fully understand the exact nature of the optimiser bug we have applied a fix that stops the bug from occurring. Once again we’re sorry for this disruption this caused.

Posted Mar 28, 2023 - 12:51 UTC

Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 17:34 UTC
Update
We understand the underlying problem and are working on a permanent fix
Posted Mar 27, 2023 - 16:23 UTC
Monitoring
Performance has returned to normal.
Posted Mar 27, 2023 - 13:51 UTC
Investigating
We are currently investigating this issue.
Posted Mar 27, 2023 - 13:30 UTC
This incident affected: Capsule.