Connectivity issues
Incident Report for Capsule
Resolved
We believe this third party routing issue affecting a number of UK based ISPs has now been resolved.
Posted Jun 21, 2023 - 17:12 UTC
Investigating
A small number of users are experiencing problems accessing Capsule. We are currently investigating and will post any updates here.
Posted Jun 21, 2023 - 13:14 UTC
This incident affected: Capsule.