Degraded Performance - Attachments
Incident Report for Capsule
Resolved
Our hosting provider has given the all clear and Capsule is back to fully operational. File upload is back and the drop box is humming along nicely. Thanks everyone for your patience during all this. We hope it hasn't caused too much trouble.
Posted over 2 years ago. Feb 28, 2017 - 23:39 UTC
Monitoring
Our hosting provider is reporting that they are fully recovered and that the file storage service is operating normally.

Access to files, pictures and icons in Capsule is back and so is the ability to upload files. The Capsule drop box is also back in action and it's currently going through the backlog. It won't be long before everything is back to normal.
Posted over 2 years ago. Feb 28, 2017 - 22:42 UTC
Update
We’re starting to see some improvements around viewing and uploading attached files and icons & profile pictures are slowing coming back as well. We’re still waiting for everything to be 100% resolved before we can get the Capsule drop box up and running again. As always we’ll let you know.
Posted over 2 years ago. Feb 28, 2017 - 21:16 UTC
Identified
Our hosting provider believe they understand the root cause of the problem and they're working hard to get it fixed. We're still monitoring their progress closely and will keep you posted on any more updates.
Posted over 2 years ago. Feb 28, 2017 - 20:28 UTC
Investigating
We are aware of an issue for which may mean you are temporarily unable to view or add files in Capsule. This will affect emails sent to the Capsule drop box as well. In addition, profile pictures might also not be displaying for you. This appears to be affecting other services hosted by our provider.

We are continuing to monitor the situation and we'll post an update once we have more information.
Posted over 2 years ago. Feb 28, 2017 - 18:05 UTC