Internet connectivity issues affecting a small number of users
Incident Report for Capsule
Resolved
We’ve had confirmation from users of the affected ISPs that the connectivity trouble within their networks was resolved over the weekend.
Posted over 3 years ago. Mar 02, 2016 - 14:15 UTC
Investigating
We have received reports from a very small number of users who are having trouble using Capsule recently - reports are that pages are slow to load or that actions on a page appear to hang or fail to complete on occasion.

We can see from our monitoring that all Capsule services are running as expected from our data center side. Having investigated this further with the affected customers we can confirm the performance issue is limited to a small group of users on specific Internet Service Providers (ISPs), specifically their connection to our hosting provider.

We have engaged our hosting provider to see if there is anything they can do to resolve this with the affected ISPs.

In the meantime, if you are having trouble with performance of Capsule, please try switching to an alternative internet connection if possible.
Posted over 3 years ago. Feb 26, 2016 - 11:52 UTC