Capsule is unavailable for some customers
Incident Report for Capsule
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 16:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2021 - 16:12 UTC
Monitoring
The 3rd party ISP has recovered. We'll keep monitoring for a little longer.
Posted Jul 12, 2021 - 16:11 UTC
Identified
We've identified connectivity errors and performance issues with a 3rd Party ISP. We'll keep you updated as we know more.
Posted Jul 12, 2021 - 14:33 UTC
Investigating
Capsule is unavailable for some users for short periods of time. We're seeing intermittent connectivity errors and performance issues with a 3rd Party ISP. We'll keep you updated as we know more.
Posted Jul 12, 2021 - 14:32 UTC
This incident affected: Capsule.