LastPass Chrome Extension
Incident Report for Capsule
Resolved
We have not been able to get satisfactory assurances that LastPass will be able to resolve this issue with their extension. However in the meantime we have been able to create a workaround to resolve the issue by making changes to Capsule.

If you're currently logged into Capsule, you'll need to log out then back in again. You'll then be able to use Capsule as normal with the LastPass extension enabled.
Posted over 2 years ago. Feb 01, 2017 - 14:03 UTC
Investigating
Over the weekend an update to the LastPass Chrome extension has introduced a bug that is causing unexpected logouts when attempting to complete forms or perform actions in Capsule.

While we work with LastPass to help them fix the extension we suggest disabling the LastPass extension or switching to an alternative browser like Edge, Firefox or Safari.
Posted over 2 years ago. Jan 30, 2017 - 11:15 UTC