Unable to access Capsule
Incident Report for Capsule
Resolved
And we’re back... We’re really sorry for the disruption today. The problem was an accidental misconfiguration of our load balancing setup which has been corrected. We understand what went wrong and we’ll improve our processes and scripts to make sure this doesn’t happen again.
Posted over 2 years ago. Nov 30, 2016 - 12:15 UTC
Investigating
We are aware of an issue preventing users from accessing Capsule. We are working hard on getting this fixed and expect to be back online very soon.
Posted over 2 years ago. Nov 30, 2016 - 12:02 UTC