Capsule is unavailable because of network connectivity
Incident Report for Capsule
Resolved
This incident has been resolved.

The outage was the result of a failure on one of our load balancer servers, we were able to switch it over to a replacement but unfortunately only after a few minutes of downtime.
Posted Aug 31, 2022 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2022 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 17:56 UTC
This incident affected: Capsule.