Network connectivity issues intermittently affecting some users
Incident Report for Capsule
Resolved
Network connectivity issues have been resolved. AWS confirmed that between 11:37 AM and 12:13 PM UTC they experienced an Internet connectivity issue which affected traffic for some customers using AWS services in the US-EAST-1 Region (from http://status.aws.amazon.com).
Posted almost 3 years ago. Sep 26, 2016 - 12:19 UTC
Investigating
We are seeing intermittent connectivity issues for some users which may mean you are temporarily unable to connect to Capsule. This appears to be affecting other services hosted by our provider (AWS), not just Capsule.

We’re continuing to monitor this and will update this post as we have more information.
Posted almost 3 years ago. Sep 26, 2016 - 11:40 UTC