Capsule Interruption
Incident Report for Capsule
Resolved
Capsule is back to normal for everyone now and we’re monitoring the situation closely.
Posted over 2 years ago. Feb 15, 2017 - 23:06 UTC
Investigating
We’re seeing reports that a small number of users are having trouble logging in to Capsule or are getting a 504 error. We’re in the process of getting this resolved and will let you know as soon as everything is back to normal.
Posted over 2 years ago. Feb 15, 2017 - 22:37 UTC